non riesco più ad aggiornare

ciao
cercando di aggiornare adesso da terminale mi da questo risultato:

W: Distribuzione in conflitto: https://deb.parrotsec.org/parrot parrot InRelease (atteso parrot ma ottenuto rolling)

come posso risolvere?

Gli sviluppatori stanno lavorando sodo per risolvere alcuni problemi!
leggi questo

per favore sii paziente!

ciao, si sa piu’ o meno quando questi problemi si risolveranno? ho appena installato parrot, e non vedo l’ora di provare questa distro, grazie.
vorrei anche aggiungere che mi da i seguenti errori a apt-get upgrade:
I seguenti pacchetti hanno dipendenze non soddisfatte:
libdbus-1-3 : Rompe: libdbus-1-3:i386 (!= 1.12.12-1) ma la versione 1.12.16-1 sta per essere installata
libdbus-1-3:i386 : Rompe: libdbus-1-3 (!= 1.12.16-1) ma la versione 1.12.12-1 sta per essere installata
libpam-systemd : Dipende: systemd (= 241-3)
python-rfidiot : Dipende: pcsc-tools ma non sta per essere installato
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.