.OVA parrot 4.7 not installing on vmware

i tried to install the .OVA parrot 4.7 on vmware workstation 15.0 pro and it did not work.
it gives the error in the picture … help!

What version of Parrot are you running? 4.7, edition - OVA and architecture (currently we only support amd64)

What method did you use to install Parrot? Debian Standard
Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Hi and welcome @andy_polandski

Thx for sharing screenshots and detailed info about your problem.
We’re going to check it out and pls be patient for a while.

Thx in forward.

Cheers

Andi

No response yet? any update?

Have you tried version 4.6?

I can confirm running Parrot 4.7 vmware workstation 15.5.1 build-15018445
loading 4.6 ova works without issue

2019-12-02T22:19:51.554+01:00| vmui| I125: Spawning OVFTool:
2019-12-02T22:19:51.554+01:00| vmui| I125+ '--machineOutput' '--X:logFile=/tmp/vmware-m1l31/ovftool.log' '--X:logLevel=verbose' '--allowExtraConfig' '/home/m1l31/Downloads/Parrot-security-4.6_virtual.ova' 
2019-12-02T22:19:51.554+01:00| vmui| I125: GLib: posix_spawn avoided (workdir specified) (fd close requested) (child_setup specified) 
2019-12-02T22:19:51.828+01:00| vmui| I125: OVFTool::OnExit
2019-12-02T22:19:51.828+01:00| vmui| I125: OVFTool::HandleWarnings: Warning type 'ovftool-warning.manifest.no.file', message 'No manifest file found.'

loading 4.7 does nothing - just the open winrdow is blinking shortly

2019-12-02T22:20:03.135+01:00| vmui| I125: Spawning OVFTool:
2019-12-02T22:20:03.135+01:00| vmui| I125+ '--machineOutput' '--X:logFile=/tmp/vmware-m1l31/ovftool.log' '--X:logLevel=verbose' '--allowExtraConfig' '/home/m1l31/Downloads/Parrot-security-4.7_virtual.ova' 
2019-12-02T22:20:03.135+01:00| vmui| I125: GLib: posix_spawn avoided (workdir specified) (fd close requested) (child_setup specified) 
2019-12-02T22:20:03.422+01:00| vmui| I125: OVFTool::OnExit

logFile=/tmp/vmware-$USER/ovftool.log

https://pastebin.com/EsGuKevL