Parrot 3.8 issues VmWare Workstation 10

Hello All

I start this topic cause I didn’t found an solution for my troubleshoutings with my old Parrot 3.8 with VmWare.

I have 2 installations with Parrot 3.8 64bits with Vmware WK 10.
on VM for home and the same I use at work.

This Vm were created
on at home with a old config Q6600 - Asus P5B Workstation 10
and works fine since 2 years…
the second at my office with a Dell i5 and works fine too.

At home a I haved to change to a new configuration
Now a have an Intel i7 8700 and Asus PRIME Z370-A II and Windows10.

I haved just to move my VMs
and I don’t know why, I got sometimes a kernel panic at boot
or a lot of
-a start job is running to raise network interfaces
a start job is running fo udev …

and when it boot ok
I lost the full screen
I have to reinstall the OpenVmTools
but when I try sometimes a got
some Segfault with apt or dpkg

ex: with apt-get update
E: Method https has died unexpectedly!
E: Sub-process https received a segmentation fault.

I try to start with a new installation with the Parrot3.8 iso file
and I got the same issues…

When I can loginn and I recover my desktop
firefox, chrome, Burpsuite
any applications works… all crash after launch :confused:

I already check in the BIOS the VT-x and it’s activate

Thanks for your Help / advices

PS: I got a Kali with Vmware too
and I moved it toot and works fine

Darm :wink:

  1. why do you use such an old version? 3.8?
  2. i use parrot 4.6 and 4.7 under workstation 15 and esxi6.7u2 without any problems.
    its difficult to help cause i dont use such an old setup.
    but i would … if i have inet in the vm purge all the old vmwaretool stuff … upgrade the hardware version and install the tools again.
    i move my vms accross some devives and the only problem that i had was the old intel e1000 nic.

Hello

I have try to install a newest version like 4.6
but I have a kernel panic on boot, just after install menu :confused:

Yes I have use VmWare since few years too
I have never a probleme with moving VMs.

They were create with WK 10 and I got now the same version.
It don’t ask me to update the Hardware…

Now I finish to install Parrot 3.8 in VirtuaBox
(I have try with the 4.6 iso file but it boot on initramfs (grub install issue i think).

The 3.8 VirtuaBox works fine for the moment :wink:
I continue and after (perhaps) I will export to VmWare via OVA file

Thanks Darm